Móviles y tabletas compatibles

iZettle Reader / iZettle Reader 2


Los Lectores iZettle han sido desarrollado para ser compatibles con todos los smartphones y tablets que tengan Bluetooth y conexión a internet.

  • El Lector iZettle 1 requiere un sistema operativo Apple iOS 9 o más reciente, o Android 4.4 o más reciente.
  • El Lector iZettle 2 requiere un sistema operativo iOS 10 o una versión más reciente, o Android 4.4 o más reciente.

Consigue tu lector aquí

¿Qué pasa si mi móvil o tableta no es compatible?
En el improbable caso de que adquieras un iZettle Reader y tengas un dispositivo iOS o Android que no sea compatible, te devolveremos el importe de la compra en un plazo máximo de 30 días. Para más información sobre el proceso de devolución y reembolso, haz clic aquí.

Lectores Pro y Pro Contactless


Los lectores de tarjetas Pro y Pro Contactless deberían funcionar con la mayoría de los móviles y tabletas que tengan Bluetooth y conexión a internet y que usen como sistema operativo Apple iOS 9 o superior o Android 4.4 o superior.

 

Lector Lite


Consulta esta lista para ver los dispositivos iOS y Android que hemos probado y que sabemos que son compatibles con nuestro lector de tarjetas Lite. Si tu dispositivo y la versión de tu sistema operativo no están en la lista, no podemos garantizar la compatibilidad.
 
Para descargar la aplicación de iZettle Go y usar nuestro servicio, necesitas Apple iOS 9 o superior, o bien Android 4.4 o superior.

¿Necesitas más ayuda?

Si no encuentras lo que estás buscando, ponte en contacto con nosotros. Nuestro equipo de soporte estará encantado de atenderte entre semana de 9:00 a 17:00.

Llámanos al 91 769 3585