Yhteensopivat älypuhelimet ja tabletit

iZettle Reader / iZettle Reader 2

iZettle Reader ‑kortinlukijat on suunniteltu toimimaan kaikkien Bluetooth- ja internetyhteydellä varustettujen älypuhelimien ja tablettien kanssa.

  • Järjestelmävaatimukset iZettle Reader 2:lle

    Apple iOS 10 tai uudempi tai Android 4.4 tai uudempi.
     
  • Järjestelmävaatimukset iZettle Reader 1:lle:

    Apple iOS 9 tai uudempi tai Android 4.4 tai uudempi.
Hanki iZettle Reader
 
Entä jos älypuhelimeni tai tablettini ei ole yhteensopiva iZettle Readerin kanssa?
Siinä poikkeuksellisessa tapauksessa, että ostamasi iZettle Reader ei ole yhteensopiva iOS- tai Android-laitteesi kanssa, palautamme kortinlukijasta maksamasi summan jopa 30 päivän kuluttua kaupoista. Lisätietoa kortinlukijan palauttamisesta ja palautusohjeet ovat saatavilla täältä.

Pro Contactless- / Pro-kortinlukija


Pro Contactless- / Pro-kortinlukijan pitäisi toimia useimpien Bluetooth- ja Internet-yhteydellä varustettujen älypuhelimien ja tablettien kanssa, joissa on Apple iOS 9 ‑käyttöjärjestelmä tai sitä uudempi tai Android 4.4 ‑käyttöjärjestelmä tai sitä uudempi.

Lite-kortinlukija


Tästä luettelosta näet testaamamme iOS- ja Android-laitteet, jotka ovat yhteensopivia Lite-kortinlukijamme kanssa. Jos laitettasi ja käyttöjärjestelmäversiotasi ei ole mainittu luettelossa, emme voi taata yhteensopivuutta.
 
iZettle Go-sovelluksen lataaminen ja palvelumme käyttö edellyttää Apple iOS 9 ‑käyttöjärjestelmää tai sitä uudempaa tai Android 4.4 ‑käyttöjärjestelmää tai sitä uudempaa.

 

Tarvitsetko vielä apua?

Jos et löydä vastausta kysymykseesi, ota yhteyttä. Tukemme palvelee arkipäivisin klo 09–18.

Soita meille numeroon: 075 326 77 85