Kompatible smarttelefoner og nettbrett

iZettle Reader / iZettle Reader 2

iZettleReader og iZettle Reader 2 er utviklet med tanke på å skulle være kompatible med alle smarttelefoner og tableter som kommer med Bluetooth og er tilkoblet Internett.

  • iZettle Reader 2

    krever iOS versjon 10 eller nyere, eller Android 4.4 eller nyere versjon. (For optimal funksjon kreves Android 7 eller nyere.)
     
  • iZettle Reader:

    krever Apple iOS 10 eller nyere, eller Android 4.4 eller nyere.


Skaff deg kortleser  

Hva om smarttelefonen min eller nettbrettet mitt ikke er kompatibelt?
Skulle du, mot formodning, kjøpe en iZettle Reader og den viser seg å ikke være kompatibel med iOS- eller Android-enheten din, tilbyr vi deg pengene tilbake i inntil 30 dager etter at du kjøpte den. Mer informasjon om retur- og tilbakebetalingsprosedyren for kortleseren finner du her.

Pro Contactless / Kortleser Pro


Denne skal fungere med de fleste smarttelefoner og nettbrett med Bluetooth og internett-tilkobling, og som kjører Apple iOS 10 eller et nyere operativsystem, eller Android 4.4 eller nyere.

Kortleser Lite


Sjekk denne listen for å se hvilke iOS- og Android-enheter vi har testet og funnet ut at er kompatible med vår Kortleser Lite. Finner du ikke enheten og operativsystem-versjonen din på listen, kan vi ikke garantere kompatibilitet.

 

Trenger du mer hjelp?

Hvis du ikke finner det du leter etter, vennligst ta kontakt. Vårt brukerstøtte-team er på jobb mandag til fredag fra 09.00 til 17.00. Ring oss på telefon 21 93 72 02

Ring oss på: 21 93 72 02